Do you want to support owner of this site? Click here and donate to his account some amount, he will be able to use it to pay for any of our services, including removing this ad.
Jeśli jesteś właścicielem tej strony, możesz wyłączyć reklamę poniżej zmieniając pakiet na PRO lub VIP w panelu naszego hostingu już od 4zł!
Strony WWWSerwery VPSDomenyHostingDarmowy Hosting CBA.pl
WDC jest lekkim i jednoczesnie zaawansowanym czatem napisanym za pomocą PHP i JavaScript. W skrypcie zaimplementowano rangi uzytkowników, rejestrację, bbcode, emoticonki, więcej.

Znalezione wyniki: 195

Powrót do zaawansowanego wyszukiwania

Re: Problem z instalacją czatu.

Maksymalna liczba osób jaka może jednocześnie przebywać na czacie jest ustawiona arbitralnie, nie przeprowadzałem testów obciążeniowych (i nie miały by one sensu bo to zależy od serwera) i związku z tym każdy musi sobie sobie sam dobrać tą wartość według własnego uznania. Należy tylko wziąć pod uwag...
przez Mistrig
30 kwi 2015, o 16:17
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Ten błąd wyskakuje kiedy przed znakami: <?php znajduję się cokolwiek spacje, tabulatory, entery, znaki czy cokolwiek innego. Plik musi się bezwzględnie zaczynać od znaków <?php. Nie wiem tylko czemu po nadpisaniu oryginalnym plikiem błąd dalej ci wyskakiwał. W załączniku znajduje się oryginalny plik.
przez Mistrig
30 kwi 2015, o 01:21
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Chodziło mi o cały plik również z tym co jest przed
Kod: Zaznacz cały
//PLIK KONFIGURACYJNY WDC

włącznie z tagami <?php bo może masz przed tym białe znaki.
przez Mistrig
30 kwi 2015, o 00:47
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

A wrzuć ten plik (tylko wyrzuć hasła) bo wygląda jakby linia:
Kod: Zaznacz cały
namespace wdcChat;

była na 25 wierszu zamiast 13. Tylko koniecznie wrzuć całą zawartość łącznie z białymi znakami jako załącznik do posta.
przez Mistrig
29 kwi 2015, o 22:48
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Nadpisz plik data/settings/main.php oryginalnym z archiwum. Jeśli po tym zadziała to znaczy, że nieprawidłowo zmodyfikowałaś ten plik.
przez Mistrig
29 kwi 2015, o 21:35
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Jak chcesz dodać nowe ikony to będzie to bardziej problematyczne: W pierwszej kolejności musisz zmodyfikować kod który zamienia napotkane w tekście użytkownika emotikony na kod html wyświetlający daną emotikonkę, odpowiada za to kod z pliku core\client\modules\object_window.js (linie 79-101): if(iOp...
przez Mistrig
15 mar 2015, o 16:48
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Co do emotikon to zależy od tego co chcesz osiągnąć. Jeśli chodzi tylko o podmianę obrazków emotikonek (w sensie nie dodawanie nowych emotikonek jak np. ^^ czy (o.o)) to wystarczy podmienić pliki w katalogu templates\default\images\emoticons (tylko koniecznie muszą być zachowane nazwy plików orygina...
przez Mistrig
15 mar 2015, o 16:19
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Musisz wiedzieć co to jest HTML, PHP i jak zmieniać uprawnienia dostępu do plików (chmods), bez tego nie jestem w stanie ci pomóc. Jeśli wiesz co te rzeczy znaczą (czyli ogólnie rzec biorąc potrafisz budować strony internetowe) to postępujesz zgodnie z instrukcjami zamieszczonymi tutaj: http://wdc.c...
przez Mistrig
15 mar 2015, o 13:33
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Problem z instalacją czatu.

Potrzebny jest serwer www z obsługą PHP.
przez Mistrig
25 sie 2014, o 16:38
 
Dział: Pomoc
Wątek: Problem z instalacją czatu.
Odpowiedzi: 19
Wyświetlone: 2414

Re: Czat Błąd

Jaka jest wersja PHP na serwerach i czy można ją zmienić ? Obecnie na serwerach domyślna wersja php to 5.2.17 z włączonym register_globals. Dzięki naszemu dodatkowi do cPanel można w łatwy sposób wyłączyć register_globals jak i zmienić wersję php na 5.3 (obecnie 5.3.28) lub 5.4 (obecnie 5.4.23). ht...
przez Mistrig
10 cze 2014, o 21:32
 
Dział: Pomoc
Wątek: Czat Błąd
Odpowiedzi: 3
Wyświetlone: 711
Następna strona

Powrót do zaawansowanego wyszukiwania

cron